Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8625 closed Bug (duplicate)

IE: PageUp does not scroll the editor

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IE Cc:

Description (last modified by Jakub Ś)

To reproduce:

  1. Go to replacebycode sample
  2. Press Ctrl+A , and Delete (clear the contents)
  3. Type 'test'
  4. Put the cursor at the beginning of the word ^test
  5. Start pressing enter, until scrollbar appears. (It should be about 8 Enter key presses)
  6. Press pageUp

Result: Cursor jumps up but the editor does not scroll to show it.

Issue has been reproducible in all IE's from CKEditor 3.0

NOTE:If you press Enter key many times (let's say about 20 or 30) pageUp will work

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Description: modified (diff)
Status: newconfirmed

comment:2 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

Sorry this is a duplicate of comment:10:ticket:7429.

comment:3 Changed 7 years ago by Jakub Ś

Description: modified (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy