Ticket #8676 (closed Bug: wontfix)

Opened 2 years ago

Last modified 7 weeks ago

Opera: Copy/paste problem into table cells

Reported by: j.swiderski Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Opera Cc: hallvord@…

Description

To reproduce:

  1. Create a table
  2. Type space into one of the cells
  3. Paste some text with carriage return into this cell.

Results:

  1. If there is text above table contents will be pasted at the beginning of document.
  2. If table is first element in document than content pasted into any cell, other than first, will end up in first table cell.

Reproducible from CKEditor 3.1 in Opera

Change History

comment:1 Changed 2 years ago by j.swiderski

  • Status changed from new to confirmed

There is similar issue concerning Webkit - #8645 .

comment:2 Changed 7 weeks ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to wontfix

Since version 15 Opera uses Blink so it counts in #8645.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy