Opened 6 years ago

Closed 6 years ago

#8730 closed Bug (invalid)

CKeditor tool images not displaying

Reported by: swetha_java Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.2
Keywords: Cc:

Description

I installed Ckeditor3.6 and integrated with my application. Running my application in IE7. CKeditor did not display any tool images. However, it did display the tool tips as I moved the mouse across the screen. I did check the skins and images dir. Everything installed properly. Please advice.

<head>
<link type="text/css" rel="stylesheet" href="{$resourceUrl}FeesAndDisclosures.css"/>
<script type="text/javascript" src="{$resourceUrl}ckeditor/ckeditor.js"></script>
</head>
<body>
<!-- 'textComponentText' is my Text Area -->
<script type="text/javascript"> CKEDITOR.replace( 'textComponentText' );</script>
</body>

I downloaded the CkEditor libraries from www.ckeditor.com/downloads FYR. I attach the UI of my application after integrating Ckeditor. Thanks in advance

Attachments (1)

CkEditor_error.JPG (40.0 KB) - added by swetha_java 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by swetha_java

Attachment: CkEditor_error.JPG added

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

First of all this in not a bug but implementation problem which should have been asked on one of our forums http://cksource.com/forums/ or via paid support channel and not on bug tracker!

You can either try clearing the browsers cache and then reload the page. If that does not help, IE7 has it's developer toolbar.
Analyze icons with it and check what path's to images are used perhaps slash is missing or whole path is invalid because you E.g. have set invalid baseHref (http://docs.cksource.com/ckeditor_api/symbols/CKEDITOR.config.html#.baseHref)

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy