Ticket #8826 (closed Bug: invalid)

Opened 2 years ago

Last modified 2 years ago

'lang.contextmenu.options' is null or not an object

Reported by: annualproject Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: 3.6.2
Keywords: Cc: support@…

Description

Hi, I'm getting 'lang.contextmenu.options' is null or not an object error in IE7. I'm using CKEditor.

The problem is strange, I don't get above error when I hit the page first time, but if I click it second time then I get this error. Repro steps are below

  1. Access http://www.annualproject.com
  2. Click Create Project - notice there is no script error in IE bottom left cornor
  3. Now click Create Project again - now you will see the error.

Change History

comment:1 Changed 2 years ago by annualproject

  • Cc support@… added

comment:2 Changed 2 years ago by j.swiderski

  • Keywords lang.contextmenu.options removed
  • Status changed from new to closed
  • Resolution set to invalid

I have just checked this issue in your site and didn't get any errors. Aside from not getting any errors when I clicked on Rich Text Editor it did not showed up – not sure if this is intended.

Even if there were error you have said click Create Project then Create Project – when exactly was CKEditor called here? Furthermore does this problem occur outside of your application? Were you able for example reproduce it in demo (http://ckeditor.com/demo) or nightly build (http://nightly.ckeditor.com/)?

Another thing is that it may have something to do with custom settings you have used for IE7.

I'm closing this issue as in my opinion it is not connected with CKEditor but with your application. If you are able to provide reduced test case file(s) showing this problem but without your webapp logic (In JavaScript CKEditor on CKEditor for PHP) I will reopen this ticket.

Waiting for your comments.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy