Ticket #8964 (closed Bug: duplicate)

Opened 2 years ago

Last modified 22 months ago

IE8 & IE9 link inserted next to selected text

Reported by: j.swiderski Owned by: IE9
Priority: Normal Milestone:
Component: General Version: 3.6.3
Keywords: IE Cc:

Description (last modified by wwalc) (diff)

Problem reproducible in IE9 from CKEditor 3.6.3 rev. [7374]

To reproduce:

  1. Open replacebyclass sample and click on New Page button to clear editor contents
  2. Type "this" and select it with mouse from left to right - from "t" to "s" (from right to left (from "s" to "t") works ok).
  3. Press link button, enter some url and press ok

Result: Link will be inserted next to word "this"

Change History

comment:1 Changed 2 years ago by j.swiderski

  • Status changed from new to confirmed

comment:2 Changed 22 months ago by wwalc

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Duplicate of #9097. The correct changeset number is [7374].

comment:3 Changed 22 months ago by wwalc

  • Description modified (diff)

comment:4 Changed 22 months ago by wwalc

  • Keywords IE added
  • Summary changed from IE9 link inserted next to selected text to IE8 & IE9 link inserted next to selected text
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy