Opened 7 years ago

Closed 7 years ago

#9025 closed Bug (duplicate)

Inserting new cell then column causes error message

Reported by: Sebastian Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc:

Description (last modified by Jakub Ś)

Steps:

  1. Add a table
  2. Put the cursor in any cell
  3. Right-click -> Cell -> Insert Cell Before (a cell is inserted)
  4. Without moving the cursor from the cell where the caret is located, right-click -> Column -> Insert Column After/Before

BUG: The column is inserted but a script error message appears. Happens in all browsers.

Attachments (1)

error.jpg (388.2 KB) - added by Sebastian 7 years ago.
Opera error message

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Sebastian

Attachment: error.jpg added

Opera error message

comment:1 Changed 7 years ago by Jakub Ś

Description: modified (diff)
Keywords: Opera removed
Summary: Opera - Inserting new cell then column causes error messageInserting new cell then column causes error message

comment:2 Changed 7 years ago by Jakub Ś

Status: newconfirmed
Version: 3.6.33.5.1

Error thrown:
Message: cloneCol[i] is undefined
URI: ckeditor/_source/plugins/tabletools/plugin.js
Line: 285

Reproducible in all browsers from CKEditor 3.5.1 rev. [6328]

comment:3 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

Actually a duplicate of #8295

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy