Ticket #9044 (closed Bug: duplicate)

Opened 22 months ago

Last modified 21 months ago

Incorrect behavior after press enter

Reported by: ekondrashova@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Chrome browser.

  • Put the cursor on the first line of wysiwyg.
  • Type something
  • Press enter
  • Type something on the next line
  • Press enter again

Result: Every time when you pressing enter to put cursor on the next line, webpage scrolling by itself with redactor.

Expected result: Pressing enter affect only wysiwyg, not the entire page.

Attachments

9044.zip (497.7 KB) - added by mike1 21 months ago.
scrolling down on chrome on 'enter' key

Change History

comment:1 Changed 22 months ago by j.swiderski

  • Status changed from new to pending
  1. In which browser and operating system are you getting this issue?
  2. Is it reproducible in our demo page (http://ckeditor.com/demo) or nightly build (http://nightly.ckeditor.com/) ?
  3. Are there any browser setting that might influence such behaviour?
  4. Could you provide reduced test case file showing the problem (Perhaps it has something to do with page layout)?

comment:2 Changed 21 months ago by wwalc

  • Version 3.6.3 deleted

comment:3 Changed 21 months ago by mike1

Two of my users were also complaining about the same problem (enter scrolls down the page on Chrome + Windows XP), and I managed to reproduce it on my test installation. Chrome browser, ckeditor 3.6.3, Windows XP. All browser settings are default. It works good in 3.6.2 and in 3.6.3 + Windows 7. It is not reproducible in http://ckeditor.com/demo or nigtly build, but is reproducible on our site. Had to move back to 3.6.2. Waiting for 3.6.4 to fix it.

comment:4 Changed 21 months ago by mike1

I managed to reproduce this behaviour on sample site (archive attached)

Last edited 21 months ago by mike1 (previous) (diff)

Changed 21 months ago by mike1

scrolling down on chrome on 'enter' key

comment:5 Changed 21 months ago by wwalc

  • Status changed from pending to closed
  • Resolution set to duplicate

@ekondrashova - it looks like a duplicate of #9136 - could you confirm it? Do you have an absolutely positioned div surrounding CKEditor as well?

Please reopen the ticket and provide a simple sample if you think it's a separate issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy