Opened 7 years ago

Last modified 7 years ago

#9104 confirmed Bug

IE Compat view: Cursor missing when we apply Right alignment with out focus in editor body

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.3
Keywords: IBM IE Cc: Damian, Teresa Monahan

Description (last modified by Wiktor Walc)

To reproduce the defect:

  1. Open Ajax Sample
  1. With out focussing in editor body, Click ok Align Right icon in the toolbar.

Expected Result: Right Alignment applied & cursor shown on the right hand side of editor body.

Actual Result: Cursor goes missing & it appears only when user starts typing the text.

This is happening from revision [7421]

Attachments (1)

IE9.png (4.1 KB) - added by Jakub Ś 7 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Keywords: IE added
Status: newconfirmed
Version: 3.6.3

I was able to reproduce this issue in IE8 only.

To reproduce just set IE -> tools -> Compatibility view display all domains in compliance view and reload the page.

IN IE8 there is no cursor, In IE9 cursor blinks at the right edge of editor (I'm not sure if this is correct). Please see the image.

Changed 7 years ago by Jakub Ś

Attachment: IE9.png added

comment:2 Changed 7 years ago by Wiktor Walc

Description: modified (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy