Opened 7 years ago

Closed 7 years ago

#9162 closed Bug (invalid)

"Browse server" window resized to very small window

Reported by: Ivaylo Bardarov Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.3
Keywords: Cc:

Description

Hi I'm using Google Chrome version 17.0.963.83 and CKEditor 3.6.3 (revision 7474) on ubuntu.

The error appears when you click "Browse server" button - the popup which appear is resized to very small window hidding all the content of the files thumbnails. The strange thing is that the window is shown with correct size if you retry this action for a few times.

I can't reproduce the bug on the http://ckeditor.com/demo

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Please use CKFinder at least 2.2.2 and CKEditor 3.6.4 where this issue was fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy