Opened 7 years ago

Closed 7 years ago

#9170 closed Bug (invalid)

Scroll Bar Issue in FCK Editor in IE

Reported by: deepisingh Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The Problem is with the Scroll bar which is automatically scrolling to FCK Editor's starting point (Top position)after the user selects some item from the suggestion box. But Actally the scroll bar should be at the same position where user selects the item. And Cursor is also missing after the selection. But the Scroll bar is moving to the FCK Editor starting point after the selection of the item.

Please see the below demo to understant the problem clearly.

Attachments (3)

Fckeditor_ScrollUp.JPG (72.4 KB) - added by deepisingh 7 years ago.
The Problem is with the Scroll bar which is automatically scrolling top to FCK Editor.docx (92.7 KB) - added by deepisingh 7 years ago.
FCK_Editor_Scroll_Position_Issue.JPG (44.4 KB) - added by deepisingh 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by deepisingh

Attachment: Fckeditor_ScrollUp.JPG added

Changed 7 years ago by deepisingh

comment:1 Changed 7 years ago by deepisingh

please go through the images in the following order in the attachment

FCK_Editor_Scroll_Position_Issue.JPG​

Fckeditor_ScrollUp.JPG​

The Problem is with the Scroll bar which is automatically scrolling top to FCK Editor.docx

comment:2 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy