Opened 5 years ago

Last modified 3 years ago

#9189 confirmed Bug

Changing Table Headers from both to First Column not working

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open CK Editor sample, insert a Table with default values for Rows & columns and set Table headers to both(First Row & First Column)
  1. Enter the data in all table cells.
  1. See that cells in first row & first columns are set as headers
  1. Open Table Properties dialog and Change Table Headers to First Column.

Expected Result: All the cells in First Column remain as headers and all the cells ( except cell in first column) in first row are changed back to normal.

Actual Result: All the cells in First Column remain as headers and all the cells including cell in first column in the first row are changed back to normal.

  1. Open Table Properties dialog again

Expected Result: Table Headers should be shown as First Column

Actual Result: Table Headers is shown as none.

Change History (3)

comment:1 Changed 5 years ago by Jakub Ś

Status: newconfirmed
Version: 3.0

Reproducible in all browsers from CKEditor 3.0.

comment:2 Changed 3 years ago by Jakub Ś

#11922 was marked as duplicate.

comment:3 Changed 3 years ago by Jakub Ś

#13025 was marked as duplicate.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy