Opened 7 years ago

Closed 7 years ago

#9198 closed Bug (expired)

Image dialog not showing in IE9 when compatibility view is enable.

Reported by: David R Owned by:
Priority: Normal Milestone:
Component: File Browser Version:
Keywords: Cc:

Description

Hello guys,

I've successfully installed CKEditor on my website and I also have integrated CKFinder with CKEditor too. Everything seems to be working fine but when enabling compatibility view in IE9 the image dialog is not displayed properly. What I noted is that the Image properties window (the image dialog) is fired but not visible, and if I scroll down quickly the browser, I can see the Image properties window showing at the very bottom of the screen, but as soon as I finish scrolling down the browser, the image dialog disappears again.

My website runs under HTTPS.

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newpending

I was not able to get this result.

From your description it looks like you should just turn on compatibility view (Tools -> Compatibility View Settings), run the page under HTTPS and try to display dialog.
It worked in my case.

We will need more details here like:

  • have you made any customizations to CKEditor or CKFinder?
  • Are you getting any Java Script errors in Console or HTTP errors in NET tab?

comment:2 Changed 7 years ago by Jakub Ś

Version: 3.6.4

comment:3 Changed 7 years ago by Jakub Ś

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy