Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9321 closed Bug (duplicate)

FF: Vertical scroll bar & toolbar missing in maximized editor with autogtrow enabled

Reported by: Satya Minnekanti Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 4.0
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open Autogrow Sample.
  1. Maximize editor by clicking Maximize toolbar icon.
  1. Enter enough content to get vertical scrollbar.
  1. Click Minimize toolbar icon to return to normal editing mode.
  1. Click Maximize toolbar again to maximize the editor.

Issue 1: See that Vertical scrollbar missing

Now start typing the content.

Issue 2: See that toolbar gone missing

Change History (5)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0
Status: newconfirmed

comment:2 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedreview

On review together with #9319.

comment:3 Changed 7 years ago by Garry Yao

Resolution: duplicate
Status: reviewclosed

This's v3 ticket #9311, fix pending review with ab4f9a8, please do not open tickets with the same issue on both versions.

@Piotrek, let's have the branch reviewed instead at #9319.

comment:4 in reply to:  3 Changed 7 years ago by Teresa Monahan

Replying to garry.yao:

This's v3 ticket #9311, fix pending review with ab4f9a8, please do not open tickets with the same issue on both versions.

@Piotrek, let's have the branch reviewed instead at #9319.


@Garry, The difference between this ticket and #9311 is that when you start typing in the editor after maximizing for the last time (Step 5 in the testcase above), the toolbar disappears and there is no way to minimize the editor again. This only occurs in FF in V4. Can you please re-open this ticket to address this usecase?

comment:5 Changed 7 years ago by Piotrek Koszuliński

Fortunately there's no need to reopen this ticket. I can't reproduce this issue and #9319 any more. They are fixed after porting #9311 to v4.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy