Opened 10 years ago

Closed 10 years ago

#9328 closed Bug (invalid)

"Link Dialog" unusable in IE

Reported by: john Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.6.3
Keywords: Cc:

Description

I've installed version 3.6.3 with no customizations... I'm having trouble with the "Link" dialog in Internet Explorer. While it works in other browsers, the elements appear "squished" in IE and the dialog is not usable.

Please see screen shots.

Any assistance would be greatly appreciated! Thank you

Attachments (3)

link_dialog_in_firefox.bmp (1.1 MB) - added by john 10 years ago.
The link dialog as shown (correctly) in FireFox
link_dialog_in_ie6.bmp (1004.3 KB) - added by john 10 years ago.
The link dialog, broken, as shown in IE6
link_dialog_in_ie8.bmp (1005.1 KB) - added by john 10 years ago.
The link dialog, broken, in IE 8

Change History (4)

Changed 10 years ago by john

Attachment: link_dialog_in_firefox.bmp added

The link dialog as shown (correctly) in FireFox

Changed 10 years ago by john

Attachment: link_dialog_in_ie6.bmp added

The link dialog, broken, as shown in IE6

Changed 10 years ago by john

Attachment: link_dialog_in_ie8.bmp added

The link dialog, broken, in IE 8

comment:1 Changed 10 years ago by Jakub Ś

Keywords: link dialog removed
Resolution: invalid
Status: newclosed

I've installed version 3.6.3 with no customizations

It looks like you have already installed it in your application.

Are you able to reproduce this issue in sole editor without logic of your web app? I assume not. If that is the case then please try to look for CSS or some JavaScript files that might be causing this error (You can look at errors that IE is throwing if any) as this normally does not occur.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy