Opened 7 years ago

Last modified 6 years ago

#9374 confirmed Bug

Opera: Editor displays off-screen in autogrow sample in maximize mode

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: IBM Opera Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open the Autogrow Sample & Maximize the editor by clicking Maximize toolbar icon.
  1. Enter enough content to cause both vertical and horizontal scrollbars to appear.

  1. Click Minimize toolbar icon to return to normal editing mode.
  1. Click Maximize toolbar once again to maximize the editor.

Issue: Editor does not return to Maximize mode correctly at all. Editor displayed off-screen. This issues was mentioned in comment 2 on defect 9311 https://dev.ckeditor.com/ticket/9311#comment:2 which was closed as fixed.

Change History (4)

comment:1 Changed 7 years ago by Teresa Monahan

It looks like this is occurring since changeset [6226]

comment:2 Changed 6 years ago by Piotrek Koszuliński

I can't reproduce this issue at any moment between master~100 and master. Are you sure it's a v4's bug? 3.6.5 seems to work too.

comment:3 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

comment:4 Changed 6 years ago by Jakub Ś

Keywords: Opera added
Status: pendingconfirmed
Version: 4.0 (GitHub - master)3.4

To reproduce in Opera 12.02 try experimenting with table.

  1. Maximize.
  2. Insert table - 500% width. Press Enter few times in rows to get vertical scrollbar.
  3. Minimize.
  4. Maximize.

I have been able to reproduce it from CKEditor 3.4 and also in CKE 4.x

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy