Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#9543 closed Bug (fixed)

[JAWS] [Firefox] Unable to navigate context menu with arrow keys

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 4.0.1
Component: Accessibility Version: 4.0
Keywords: JAWS Cc:

Description

  1. Open any sample page;
  2. Open context menu with items;
  3. Navigate menu items with arrow keys;
  • Actual: Virtual PC cursor annouces the selected item, but browser focus is not moved.

This's not a regression though, which affects also v3.

Change History (2)

comment:1 Changed 6 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

Fixed with git:950a3db.

comment:2 Changed 6 years ago by Frederico Caldeira Knabben

The above fix has been reverted with git:06e8a9e because of #10361.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy