Opened 7 years ago

Closed 7 years ago

#9569 closed Bug (fixed)

[IE] Plugins test failures related to selection

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 4.0
Component: Core : Selection Version: 4.0
Keywords: IE Cc:

Description

Start from d8c53c master tests on IE9 has shown regressions when tests are running in iframe mode, but it works fine once running in a separate window.

Change History (4)

comment:1 Changed 7 years ago by Garry Yao

Owner: set to Garry Yao
Status: newassigned

comment:2 Changed 7 years ago by Garry Yao

Status: assignedreview

Opened t/9569 to fix all issues revealed by IE test failures, after switched to the new DOM selection API.

comment:3 Changed 7 years ago by Piotrek Koszuliński

Status: reviewreview_passed

All (or nearly all - it's hard to say) reds caused by switching to DOM sel are green so R+.

comment:4 Changed 7 years ago by Garry Yao

Resolution: fixed
Status: review_passedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy