Opened 7 years ago

Closed 6 years ago

#9598 closed Bug (invalid)

Entire source code is indented few times when startupMode = 'source'

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone:
Component: UI : Source View Version: 4.0
Keywords: Cc:

Description

Open editor with { startupMode: 'source' } and see that entire HTML source code is indented (three times for me).

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

Confirmed in v4 only.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:3 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0.1
Resolution: invalid
Status: assignedclosed

This happens because data aren't parsed and formatted before they fill textarea when startupMode is set to source. This is intentional behaviour.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy