Opened 7 years ago

Closed 7 years ago

#9631 closed Bug (fixed)

List TC broken with inline creator run

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 4.0
Component: Core : Lists Version: 4.0
Keywords: Cc:

Description

The following TC fails from inline creator run, in all browsers.

http://v4.ckeditor.t/dt/plugins/list/list_enterBr.html#test apply list

Change History (4)

comment:1 Changed 7 years ago by Garry Yao

Owner: set to Garry Yao
Status: newassigned

comment:2 Changed 7 years ago by Garry Yao

Status: assignedreview

Opened t/9631 for review.

comment:3 Changed 7 years ago by Piotrek Koszuliński

Status: reviewreview_passed

I'm trying to verify this issue on IE8, but when I run tests with inline creator they completely fail - many of them are red and then IE8 crashes on div tests. This happens on master too.

But I confirm that the issue is fixed on Chrome and IE9.

comment:4 Changed 7 years ago by Garry Yao

Resolution: fixed
Status: review_passedclosed

Let's open new tickets for inline run failures on IE.

Fixed on master with:

https://github.com/ckeditor/ckeditor-dev/commit/d37cf8f7a88e88a4a0e675c027571ab353261945

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy