Opened 7 years ago

Closed 6 years ago

#9700 closed Bug (fixed)

Drop down button stays active after drop down closed by clicking on that button

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 4.0
Keywords: Cc:

Description

  1. Open any example with SCAYT (e.g. demo on new page).
  2. Open SCAYT menu (by clicking SCAYT icon ofc).
  3. Click SCAYT icon again to close menu.
  4. Drop down menu is closed, but button stayed active.

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 4.0.1

comment:3 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I cannot reproduce this any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy