Opened 7 years ago

Closed 7 years ago

#9811 closed Bug (worksforme)

NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMHTMLDocument.execCommand]

Reported by: Muhammad Seude Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi, it is again reproducible on FF 17.0.1.

I am also using the following code:

var ck = CKEDITOR.instances[editor_id];

if(ck != null){

ck.insertHtml(text);

}

Sometimes it executes without any problem but most of the time, I am getting the same error. Please solve this problem.

Change History (2)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Status: newpending

WFM.

  • What kind of text/html are you trying to insert?
  • What's your configuration of editor?
  • Which version of CKEditor do you use?
  • Is editor initialized directly on page or in an iframe?

comment:2 Changed 7 years ago by Jakub Ś

Resolution: worksforme
Status: pendingclosed

I was not able to reproduce it either. WFM on FF 17.0.1.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy