Opened 6 years ago

Closed 6 years ago

#9817 closed Bug (worksforme)

Inline editor: Context menu not working

Reported by: Samakot Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: inline context menu Cc:

Description

Context menu not working if: <div contenteditable="true"><h1>Title</h1>content</div>

And it works if: <div contenteditable="true"><h1>Title</h1><br/>content</div>

Change History (3)

comment:1 Changed 6 years ago by Samakot

I use Mac Lion and Firefox 17.0.1.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

WFM on FF@Linux and FF@Mac Lion and FF@Mac Mountain Lion. However, on the last one I had some issues when I was trying to open ctxmenu for the first time, but I'm not able to reproduce this issue any more.

Have you got any special settings? Can you reproduce this issue on one of the samples (after replacing content of one of editors)?

comment:3 Changed 6 years ago by Jakub Ś

Resolution: worksforme
Status: pendingclosed

I was not able to reproduce this issue as well. I'm closing is as WFM. I have also checked this with enter mode set to BR with the same result.

@Samakot if you have detailed TC steps explaining how to reproduce this problem or there are some extra config settings that need to be applied, please provide them and I will reopen this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy