Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#990 closed Bug (fixed)

Enter key is broken in SVN

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: FCKeditor 2.5 Beta
Component: UI : Enter Key Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Firefox Safari Opera Cc:

Description

Reproduction procedure:

1. Checkout the latest SVN code.
2. Open sample01.html in Firefox/Opera/Safari.
3. Press "Enter" between "This is some sample text." and "You are using FCKeditor.".
4. The second sentence is deleted.

The issue doesn't exist in 2.4.3, and it doesn't exist in my branch which I used to work on #125. So I'm sure the change leading to the bug is very recent.

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

comment:2 Changed 12 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [526].

Turns out there was a coding error I've missed when I was fixing the <pre> tag related bugs.

comment:3 Changed 12 years ago by vikram

ukjkjkjjkjk,m,m,mm, , , ,

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy