Opened 6 years ago

Closed 6 years ago

#9904 closed Bug (fixed)

IE7-10: Pressing Ctrl+Z after inserting HR causes JS error

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0.1
Keywords: IE Cc:

Description

In IE7-10 latest master (Problem does not occur in CKE 4.0):

  1. Go to replacebycode sample
  2. Switch to source and insert
    <hr />
    <hr />
    
  3. Insert New line, with the help of magic line, under the HR
  4. Press Ctrl+Z

Result: JS error pops out
Message: Access Denied
Line: 190
URI: ckeditor4/core/dom/document.js

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I cannot reproduce this on 4.2 or latest master.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy