Opened 7 years ago

Closed 5 years ago

#9935 closed Bug (invalid)

Tooltip for combined SCAYT + spell checker feature should be modified

Reported by: Anna Tomanek Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: 4.0
Keywords: Cc:

Description

Joining SCAYT and spellchecker under one button is a great idea, however, some users find it confusing (see http://ckeditor.com/forums/CKEditor/SpellChecker-v.-SCAYT). I think we could probably change the button tooltip to something that would make it more obvious that the button now holds various spellchecking options.

How about "Spell Checker" or "Check spelling" (if we wanted to stick to the verb form; somehow "Spell check" has always sounded suspicious to me ;-) ).

Change History (4)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Wiktor Walc

Component: UI : ToolbarUI : Spell Checker

comment:3 Changed 5 years ago by Anna Tomanek

Since the spell checker button does not have any tooltip at all now, an issue was created on WSC plugin page at GitHub: https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/74

comment:4 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

This problem is specific to SCYT and reported on thier site thus i'm closing this issue as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy