Opened 7 years ago

Closed 6 years ago

#9965 closed Bug (invalid)

Google Chrome: Cannot read property 'ltr' of undefined in full package

Reported by: Frank Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0.1
Keywords: Cc:

Description

Hi, I downloaded the full package (4.0.1 and nightly) and tried the demos. they don't work in Google Chrome (24 on Linux), error on Console:

Uncaught TypeError: Cannot read property 'ltr' of undefined ckeditor.js:504

The standard package works.

Thanks, Frank

Change History (3)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Status: newpending

I don't see any problems with full package. Checked with Chrome on Mac and Linux.

Try downloading "big and slow" version from http://ckeditor.com/builder, so we'll at least see where exactly error is thrown. Check also on other machine, because maybe something is wrong with yours. And, what can be useful, please let us know which language CKEditor is loading on your system.

If we won't be able to reproduce this issue, then we won't be able to fix it.

comment:2 in reply to:  1 Changed 6 years ago by Frank

Replying to Reinmar:

I don't see any problems with full package. Checked with Chrome on Mac and Linux.

Ok, after deleting Chrome's browser cache it works now. I had intalled ckeditor standard first, then installed full version with the same URL. Maybe this was a problem for Chrome.

Sorry for bothering you. I like ckeditor 4 a lot!

Regards, Frank

comment:3 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: pendingclosed

NP :) In Chrome's Dev Toolbar settings you can set that cache is disabled when Dev Toolbar is opened - very useful thing :).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy