Ticket #2265 (closed Bug: duplicate)

Opened 7 years ago

Last modified 6 years ago

Editor - Anchor,Page Break,HR,INPUT:hidden and Flash - java script error

Reported by: gobinathb Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Pending WorksForMe Cc: gobinath@…

Description

Same error of #2263 is occured using Page Break,HR,INPUT:hidden and Flash in the editor.i think that error is occured on with fckdocumentprocessor.js

Change History

comment:1 Changed 7 years ago by gobinathb

shall i confirm this error with you?

comment:2 Changed 7 years ago by w.olchawa

  • Keywords Pending WorksForMe added; Anchor ,PageBreak,HR,INPUT:hidden and Flash removed

#2263 is definitely confirmed, but I can't reproduce this bug with the functions which you mentioned above in both IE6 and IE7.

comment:3 Changed 6 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to duplicate

The patch of #2263 takes care of all the special elements, not just anchors.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy