Opened 7 years ago

Closed 6 years ago

#4595 closed Bug (fixed)

Template options on the Template dialog are not keyboard accessible.

Reported by: JoeK Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.2
Component: Accessibility Version: 3.0.1
Keywords: IBM Oracle Confirmed Cc: damian.chojna@…, Senthil, Pranav

Description

In a instance of the editor access the toolbar by pressing Alt + F10. Navigate to the template dialog button by using the right arrow key. Press enter to open the templates dialog. Try to access the template options using the keyboard, for example, by pressing the arrow keys or tab.

Change History (7)

comment:1 Changed 7 years ago by garry.yao

  • Keywords Confirmed added
  • Milestone changed from CKEditor 3.1 to CKEditor 3.x

comment:2 Changed 6 years ago by damo

Is there any update on this feature, i.e. which version it may be targeted for?

comment:3 Changed 6 years ago by garry.yao

  • Milestone changed from CKEditor 3.x to CKEditor 3.2
  • Owner set to garry.yao
  • Status changed from new to assigned

comment:4 Changed 6 years ago by garry.yao

Changes are checked in with [4963] on aria branch.

comment:5 Changed 6 years ago by garry.yao

#3954 has been marked as duplicate of this bug.

comment:6 Changed 6 years ago by alfonsoml

  • Cc Senthil Pranav added
  • Keywords Oracle added

#5066 has been marked as dup

comment:7 Changed 6 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [5092] in 3.2.x branch.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy