Ticket #5445 (closed Bug: invalid)

Opened 5 years ago

Last modified 4 years ago

ENTER doesn't finish list with style text

Reported by: fredck Owned by: tobiasz.cudnik
Priority: Normal Milestone:
Component: UI : Enter Key Version: 3.0
Keywords: Cc:

Description

  1. Type two short paragraphs of text.
  1. Hit CTRL+A to select all.
  1. Click the the Bold button.
  1. Click the Unordered List button.
  1. Put the caret at the end of the first list item.
  1. Hit ENTER twice.

Current results: the list never gets broken and new empty list items are created.

Expected result: the list must be broken and an empty paragraph must be created between the two resulting lists.

Change History

comment:1 Changed 4 years ago by brooks

  • Status changed from new to assigned
  • Owner set to brooks

comment:2 Changed 4 years ago by brooks

  • Owner brooks deleted
  • Status changed from assigned to new

comment:3 Changed 4 years ago by garry.yao

Supposed to be fixed by #5767.

comment:4 Changed 4 years ago by fredck

  • Milestone changed from CKEditor 3.4 to CKEditor 3.5

comment:5 Changed 4 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from confirmed to assigned

comment:6 Changed 4 years ago by tobiasz.cudnik

  • Keywords Pending added

Can't reproduce it, it may be fixed now. Let's have it checked by someone else additionally.

comment:7 Changed 4 years ago by tobiasz.cudnik

  • Keywords Pending removed
  • Status changed from assigned to pending

comment:8 Changed 4 years ago by fredck

  • Status changed from pending to closed
  • Resolution set to invalid

This one is actually an illusory effect caused by #6133.

comment:9 Changed 4 years ago by fredck

  • Milestone CKEditor 3.4.1 deleted
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy