Ticket #6792 (closed Bug: worksforme)

Opened 4 years ago

Last modified 3 years ago

Ambiguous page scroll in Firefox

Reported by: mrbubblesort Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.2
Keywords: Cc:

Description

It's the same as Ticket #4397 http://dev.ckeditor.com/ticket/4397. Multiple ckeditors cause the page to jump to the last one added. Using fresh installs of ckeditor 3.4.2. and FF 3.6.12. Happens on Windows, Ubuntu, and Mac.

Change History

comment:1 Changed 4 years ago by garry.yao

  • Status changed from new to pending

WFM with the ticket TC on #4397.

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to worksforme

WFM. I was not able to reproduce it etiher.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy