Ticket #8863 (closed Bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

File browser window not work correctly on Chrome

Reported by: dczepierga Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.2
Keywords: Cc:

Description

If you have CKEditor configured with File browser (e.g. CKFinder) and you click "Browse" button in "Image" window (e.g. when u want to add new image using CKFinder), then the new window with file manager open under current browser window and it's not possible to move to it.

It was reported on Drupal CKEditor module bugtracker: http://drupal.org/node/1514106. This user report that Chrome in Safari open window with file manager in tiny window on top left, but it's possible to resize and use it. He also check this in Chrome on Windows and the window disappear after open in top left corner.

I check this and i can confirm this bug with Windows 7 and Chrome 18.0.1025.142

Greetings

Change History

comment:1 Changed 3 years ago by dczepierga

I confirm this bug also on CKEditor demo page and CKEditor nightly build 7441.

Greetings

comment:2 Changed 3 years ago by Anna

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8855.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy