Opened 6 years ago

Closed 6 years ago

#10164 closed Bug (duplicate)

IE: Cursor bleeds through style combo

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0 Beta
Keywords: Cc:

Description

Using IE8 and IE9:

Load http://nightly.ckeditor.com/13-03-05-09-12/standard/samples/replacebyclass.html and press a letter until there's enough content to almost fill the line.

Now put the caret below the Style combo and click on it to show it: the blinking caret can be seen in the middle of "Italic title"

Attachments (1)

cursor.png (15.9 KB) - added by Alfonso Martínez de Lizarrondo 6 years ago.
screenshot

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Alfonso Martínez de Lizarrondo

Attachment: cursor.png added

screenshot

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.0.14.0 Beta

@alfonsoml this is a duplicate of #6923.

I have added your comment there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy