Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10213 closed Bug (fixed)

Justify plugin integration with ACF

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.1
Component: General Version: 4.1 RC
Keywords: Drupal Cc: wim.leers@…

Description

The config.justifyClasses should be used for the feature.requiredContent.

Change History (3)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: newassigned

comment:2 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed

Fixed on major with git:8371034 on dev and 7a070a7 on tests.

comment:3 Changed 7 years ago by Wim Leers

Cc: wim.leers@… added
Keywords: Drupal added

Reported by Drupal, while adding the Justify plugin functionality to Drupal 8: http://drupal.org/node/1907418#comment-7177344.

Thanks for the very fast fix!

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy