Opened 7 years ago

Closed 7 years ago

#10216 closed Bug (duplicate)

IE: Javascript error thrown when we press Undo after switching to source & back to rich text

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open any CK Editor sample, enter some text
  1. Switch to Source view and back to rich text again.
  1. Keep cursor in editor body, type some more text, Now click Undo icon or Ctrl + Z

Issue: Javascript error thrown & error is Permission denied

Change History (2)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Seems to be a duplicate of #10212.

comment:2 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #10212

@satya I have moved your TC and added IBM keyword to #10212

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy