Opened 7 years ago

Closed 7 years ago

#10242 closed Bug (duplicate)

Form plugin requires image plugin

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

We need to check whether image is really required (then we should add image as form's requirement) or only because of these lines:

imagebutton: {
    label: lang.image.titleButton

In this case we can try to untie them.

Change History (2)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

I'm closing this as duplicate of #10430. The latter has better explained TC.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy