Opened 6 years ago

Closed 6 years ago

#10254 closed Bug (expired)

Re: CKEditor 4.1 Standard

Reported by: Kenneth Bowers Owned by:
Priority: Normal Milestone:
Component: General Version: 4.1
Keywords: Cc:

Description

Hello,

Are there any known issues with using this editor with IE10?

I have it installed and I can't get all the icons to display.

Most are greyed out. The only button that works like it should is the "Source" button.

Perhaps, it is something that I need to change.

If so, please let me know.

Attachments (1)

ckeditor4.gif (12.5 KB) - added by Kenneth Bowers 6 years ago.
Photo of the Editor

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Kenneth Bowers

Attachment: ckeditor4.gif added

Photo of the Editor

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

First of all - this is not a CKEditor 4.1 standard - screenshot shows button that are not available in this build.

Second thing - are you sure that this is a CKEditor 4.1 at all? Kama is no longer a default skin so either you changed it or this is CKEditor 3.x.

And the last thing - what you see definitely is not a correct behaviour. However, we are sure that CKEditor works on IE10 in default configuration. So in order to investigate this issue, we need to see the sample (HTML file) presenting the bug.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: expired
Status: pendingclosed

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy