Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10255 closed New Feature (duplicate)

Copy & Paste Images

Reported by: mohammadreza heidary Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Paste images from clipboard directly into the editor

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This can be done by uploading image directly to server or by using Data URI scheme.

First one is done by CKFinder which has server-side integration code (CKEditor standalone will not be doing this). This makes this ticket invalid.

Second is not supported by all browsers. This makes this ticket a duplicate of #8021.

I'm closing this issue as DUP of #8021

comment:2 Changed 6 years ago by Jakub Ś

@heidarymr please see latest comment made in #8021 by @alfonsoml. He offers there his plugin. Perhaps it will suit your needs.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy