Opened 7 years ago

Closed 7 years ago

#10277 closed Task (invalid)

Clean URL image upload

Reported by: Paulinho Cé Owned by:
Priority: Normal Milestone:
Component: File Browser Version:
Keywords: Cc:

Description

Good morning, I know that there must be an answer somewhere but I'm looking for 2 days without a solution. I have this URL generated by CKEditor when I upload an image with KCFinder. <img alt="" src="/sistema/kcfinder/upload/images/giant-talon-01.jpg" style="height:492px; width:800px" /> but how can I save this url in the field of a table and then show it in the browser, I need it to be like this: images/giant-talon-01.jpg

I'm two days looking and trying everything I could find but nothing works. I'm using CKEditor 4.1 with integrated KCFinder. I can not understand that an application as complete as CKEditor not have a clear solution to this because the help files are very complicated and the suggestions of others are wrong and do not work too. I know it is not a bug but for me the solution is essential.

Many thanks to all,

Paulo

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.1

Please note that the CKEditor development website is not the right place for support requests.

Please refer to the following article for information on where to get support for all issues related to CKEditor: http://docs.cksource.com/CKEditor_3.x/Howto/Support

Also try using our forums for advice: http://cksource.com/forums/

If you are looking for professional assistance, the CKEditor development team is available via a dedicated support channel that is included in all our commercial licenses: http://ckeditor.com/license

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy