Opened 6 years ago

Closed 5 years ago

#10332 closed Bug (invalid)

[Webkit] Remove filling char from HTML string to avoid working on DOM when getting data/snapshot

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Change History (4)

comment:1 Changed 6 years ago by Piotrek Koszuliński

comment:2 Changed 6 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:3 Changed 6 years ago by Piotrek Koszuliński

Related ticket: #10571.

comment:4 Changed 5 years ago by Piotrek Koszuliński

Resolution: invalid
Status: confirmedclosed

This idea is not going to work, because we won't be able to synchronise this with bookmarks2 which are also created when saving snapshot.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy