Opened 7 years ago

Closed 7 years ago

#10348 closed Bug (fixed)

Outputhtml sample is wrong - configureHtmlOutput is incompatible with ACF

Reported by: Wiktor Walc Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.1.1
Component: Documentation & Samples Version: 4.1
Keywords: Cc:

Description

When trying to point a user to a sample on how to use attributes instead of inline styles for images I was surprised that it no longer works.

The whole section "Output properties as attributes, not styles" is incompatible with the default editor configuration. It looks like ACF converts attributes back to styles.

Change History (6)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

I can confirm this. This is efinitely ACF issue as putting allowedContent : true in editor configuration fixes problem.

comment:2 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:3 Changed 7 years ago by Piotrek Koszuliński

Status: assignedreview

Pushed t/10348 with rewritten part of HTML output sample.

comment:4 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.1.1

comment:5 Changed 7 years ago by Olek Nowodziński

Status: reviewreview_passed

comment:6 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: review_passedclosed

Fixed on master with git:7e6caed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy