Opened 7 years ago

Closed 3 years ago

#10366 closed Bug (wontfix)

IE: Resize handles appear on top of context menu

Reported by: Jakub Ś Owned by: IE Oracle
Priority: Low Milestone:
Component: General Version: 4.0 Beta
Keywords: Cc: Nathan.Frost@…

Description

In IE7-10 open replacebycode sample and right-click on Apollo image or newly created table. You will notice that resize handles are on top of context menu.

Behaviour can be reproduced from CKEditor 4.0 beta and it doesn't occur in CKEditor 3.x branch thus I reporting it.
In CKE 3.x resize handles disappear just like if focus was moved to context menu.

If this can't be changed due to new CKEditor design or perhaps focus on image/table element is required by some plugin to work correctly, please leave appropriate comment and close this issue.

Attachments (1)

Screen Shot 2014-04-21 at 3.57.14 PM.png (46.5 KB) - added by Nathan Frost 6 years ago.
Resize Handles outside editor. IE11

Download all attachments as: .zip

Change History (5)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Nathan Frost

Is this a duplicate of Ticket #8583?

I can confirm this is still happening on CKE 4.3. Tested on demo page with IE 11

Last edited 6 years ago by Nathan Frost (previous) (diff)

Changed 6 years ago by Nathan Frost

Resize Handles outside editor. IE11

comment:3 Changed 6 years ago by Nathan Frost

Cc: Nathan.Frost@… added

comment:4 Changed 3 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

@njfrost yest this is a duplicate of #8583

  1. There is not much we can do about these handles. This is IE feature.
  2. As mentioned in #8583, this is only a visual bug and it is still possible to select context menu or press buttons on toolbar.
  3. There are some semi solutions but none of them disables handles: http://dev.ckeditor.com/ticket/9317#comment:5.
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy