Opened 6 years ago

Closed 6 years ago

#10454 closed Bug (invalid)

CKEditor 3.3 does not work in IE 10

Reported by: ssivarapu Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

We are using CKEditor 3.3 in our application. We are getting Javascript error when the application is run in IE 10, its working fine in previous versions of IE

Change History (2)

comment:1 Changed 6 years ago by ssivarapu

Getting a Javascript error "Unable to get property 'toLowerCase' of undefined or null reference at getName" in IE 10. Is CKEditor 3.3 compatible with IE 10? if not which version is recommended?

Last edited 6 years ago by ssivarapu (previous) (diff)

comment:2 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Getting a Javascript error "Unable to get property 'toLowerCase'

This error was removed in CKE 3.6.5 version. If you really need to use 3.x branch please upgrade to 3.6.6 however we recommend upgrading to latest 4.x.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy