Opened 7 years ago

Closed 6 years ago

#10466 closed Bug (expired)

a defect of ckeditor

Reported by: ningdong Owned by:
Priority: Normal Milestone:
Component: General Version: 4.1.1
Keywords: Cc:

Description

Hi first of all,I love this softwear very much! I am a developer from china,I find a defect about it,I have download ckeditor_4.1.1_full.zip and it works well. but in some mode it can not show the feature successfully.for example,I use it in IE10 ,the brower mode is Internet Explorer 7 and documents mode is Internet Explorer 7(standed) , the features ['Styles','Format','Font','FontSize'] do not work well.

i will be very greatful if you can do me a favor.

Attachments (1)

editor.rar (1016.2 KB) - added by ningdong 7 years ago.
a simple demo

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by ningdong

Attachment: editor.rar added

a simple demo

comment:1 Changed 7 years ago by Jakub Ś

Keywords: Styles Format Font FontSize removed
Status: newpending

I have tried default editor 3.6.4 ASP.NET with CKEditor 4 and had no problems. I have been changing modes with XU?A tag and not with dev-tools. The proper way to test things is by using XUA tag to put IE in correct mode. Dev tools don't always show correct results.

  1. Are you able to reproduce it by just setting XUA tag?
  2. What do you mean by below? Could you describe it in more detail and send us screen case perhaps? I'm asking because I had no problems with dropdown.

    the features ['Styles','Format','Font','FontSize'] do not work well.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy