Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10470 closed Bug (duplicate)

CkEditor iPad broswer (Safar & Chrome). Can't see blinking cursor (caret)

Reported by: yashjpatel Owned by:
Priority: Normal Milestone:
Component: General Version: 4.1.1
Keywords: iOS Cc:

Description

I am using CkEditor latest version (4.1.1) in our old classic asp application. It runs fine in desktop but when i open same application in ipad i can't see the cursor (blinking cursor) on rich text box. Its make hard to format and edit the text.

When you click in rich text it open (past, cut and select ) popup.

Please let me know if its already known issue.

Change History (4)

comment:1 Changed 6 years ago by yashjpatel

Summary: CkEditor iPad broswer (Safar & Chrome). Can't see blinking cursorCkEditor iPad broswer (Safar & Chrome). Can't see blinking cursor (caret)

comment:2 Changed 6 years ago by Anna Tomanek

Keywords: iOS added
Resolution: duplicate
Status: newclosed

Duplicate of #8705.

This error has already been reported, thank you!

comment:3 Changed 6 years ago by yashjpatel

What does this mean? Its resolved or still in progress? I tried with latest version and its not working in my site but it works perfectly in ckeditor's demo page. My site is developed using classic asp.

comment:4 Changed 6 years ago by Anna Tomanek

It is not resolved, see the original bug status ("new"). If you have any additional comments (like the one about demo working, but your ASP site not working, please add them to ticket #8705. Do remember that the more details you give us, the easier it will be to reproduce your problem and find its cause.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy