Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10526 closed Bug (fixed)

CkBuilder Panel Option Missing

Reported by: Neill Owned by: Wiktor Walc
Priority: Normal Milestone:
Component: Project : CKBuilder Version: 4.1.1
Keywords: Cc:

Description

Hello there

First thanks very much for ckeditor - a fantastic bit of software.

I downloaded the ckeditor standard version, installed it and got everything working.

Then I tried to build a version of ckeditor using the CKBuilder starting with a standard set and no additional plugins. When I tried to run it locally the javascript complained about a missing Panel plugin.

If I added the Panel plugin from the right hand side, everything worked perfectly.

Since the panel plugin is needed by the floating panel and the list block (according to CKBuilder) it seems that there is a bug in the initial configuration of CKBuilder in that it should have the panel as required on the left hand side not optional on the right hand side.

Best regards

Neill

Change History (4)

comment:1 Changed 6 years ago by Wiktor Walc

Status: newconfirmed

comment:2 Changed 6 years ago by Wiktor Walc

Owner: set to Wiktor Walc
Status: confirmedassigned

comment:3 Changed 6 years ago by Wiktor Walc

Resolution: fixed
Status: assignedclosed

Fixed directly on our site, thanks!

comment:4 Changed 6 years ago by Neill

Thank you too for your prompt attention! :-)

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy