Opened 5 years ago

Closed 4 years ago

#10548 closed Bug (fixed)

Chrome/safari: Not possible to cut the formatted text

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.3
Keywords: Chrome Safari6 IBM Cc: Teresa Monahan, Irina

Description

To reproduce the defect:

  1. Open any CKSample,clear existing text
  1. Apply a format for ex: Bold, type some text
  1. Select all the text by using Ctrl + A
  1. Press CTRL + X to cut the text

Expected Result: Selected text is cut from the editor

Actual Result: Selected text not cut from the editor

Change History (4)

comment:1 Changed 5 years ago by Jakub Ś

Status: newconfirmed
Version: 3.5.3

I was able to reproduce this problem from CKEditor 3.5.3 (when applying styles for collapsed selection was introduced in CKEditor). Looks like another new Chrome version quirks.

comment:2 Changed 5 years ago by Satya Minnekanti

Summary: Chrome: Not possible to cut the formatted textChrome/safari: Not possible to cut the formatted text

Same issue happening in Safari as well

comment:3 Changed 5 years ago by Jakub Ś

Keywords: Chrome Safari6 added

Same thing is happening in Safari6 (Mac) but doesn't occur on Safari 5 (Win). Thanks @satya.

comment:4 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Fixed in CKEditor 4.4.6.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy