Opened 6 years ago

Closed 4 years ago

#10550 closed Bug (duplicate)

IE: Paragraph alignment or indentation lost when cut & paste

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0 Beta
Keywords: IE IBM Cc: Teresa Monahan, Irina

Description

To reproduce the defect:

  1. Open any CKSample, type some text & apply aany Alignment or Indentation to the text.
  1. Select all the text by using Ctrl + A & press CTRL + X to cut the text
  1. Press CTRL+ V to paste the text.

Expected Result: Pasted text has the alignment or indentation that was applied to the text before

Actual Result: Pasted text has no alignment/indentation applied

This is only happening from CK Editor 4.0

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Keywords: IE added
Status: newconfirmed
Version: 4.0 Beta

Problem can be reproduced from CKEditor 4.0 beta (it doesn't occur in CKE 3.x) in IE7-10.

comment:2 Changed 4 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: confirmedclosed

This is a duplicate of #10969.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy