Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10653 closed Bug (duplicate)

[IE9 IE10] Error when pasting single letter in specific conditions

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: IE9 IE10 Cc:

Description (last modified by Piotrek Koszuliński)

  1. Open inlinebycode sample.
  2. Clear editor contents.
  3. Type: 'A B C' and select 'B'.
  4. CTRL+C, CTRL+V
SCRIPT5022: DOM Exception: INDEX_SIZE_ERR (1) 
selection.js, wiersz 1600 Znak 8

Change History (3)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Description: modified (diff)
Status: newconfirmed

comment:2 Changed 6 years ago by Jakub Ś

Keywords: IE9 IE10 added
Summary: [IE9] Error when pasting single letter in specific conditions[IE9 IE10] Error when pasting single letter in specific conditions
Version: 4.0

I was able to reproduce this problem in IE9 and IE10 from CKEditor 4.0

comment:3 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

This is a duplicate of #10301.

Last edited 6 years ago by Jakub Ś (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy