Opened 12 years ago

Closed 12 years ago

#1068 closed Bug (invalid)

Templates do not load

Reported by: Reebo Blue Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: SVN (FCKeditor) - Retired
Keywords: MediaWiki FCKeditor Templates Cc:

Description

After clicking on {T} button, the Template Properties window pops up with the error message "Template raw definition (from {{ to }})", and window does not load templates. Installed MediaWiki+FCKeditor extension with MediaWiki 1.10.1.

Attachments (1)

fckeditor_template_window.jpg (17.0 KB) - added by Reebo Blue 12 years ago.
screenshot of Template Properties window

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Reebo Blue

screenshot of Template Properties window

comment:1 Changed 12 years ago by Wiktor Walc

Resolution: invalid
Status: newclosed

Actually, this is not a bug. When you click on {T} button, you are asked to enter raw definition of a template. Assuming that you have defined Template:sampleTemplate, just write {{sampleTemplate}} in that box.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy