Opened 6 years ago

Closed 6 years ago

#10741 closed Bug (invalid)

Source View size shriking

Reported by: Ammar Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I am using ckEditor in my MVC application. For some reason, the source code region shrinks when switching to source mode.

I am attaching both the HTML view and the source view for the ckeditor. Please help me figure out the issue.

Attachments (2)

jpg2.jpg (103.1 KB) - added by Ammar 6 years ago.
Source View
jpg1.jpg (227.2 KB) - added by Ammar 6 years ago.
HTML View

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Ammar

Attachment: jpg2.jpg added

Source View

Changed 6 years ago by Ammar

Attachment: jpg1.jpg added

HTML View

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Source view is textarea element. As you probably know this doesn't happen in demo, nightly or standalone editor.
Please check (e.g. with FF Firebug or Chrome web-tools) what styles are assigned to this textarea as most likely you have some general (reset) rule in your CSS that is causing this.
Another possibility (although less likely) is that you have some script that resizes textareas to one width.

I'm closing this issue as invalid because I don't see problem in editor.

@programmar please check above and if neither CSS nor JS is source of the problem please provide some reduced HTML page or small app that allows reproducing his problem. If this is your CSS or JS it would also be nice if you could tell us what caused this problem in your app.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy